爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
升级版CCI副图指标【源码 贴图 介绍】
  • 软件大小:1
  • 推荐星级:
  • 更新时间:2020-02-23
  • 软件类别: 国产软件 / 股票盯盘系统
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

先来说一下CCI指标
    CCI指标又叫顺势指标,其英文全名为Commodity Channel Index,是由美国股市分析家唐纳德?R.兰伯特(Donald R.Lambert)于20世纪80年代所创造的,是指导股市投资的一种中短线指标,是一种重点研判股价偏离度的股市分析工具。

   CCI指标,即通常所说的顺势指标,是常用的一种技术分析指标。CCI指标在技术分析指标中是最为独特的一种,因为CCI指标是判断"非正常"走势最准确的一个技术指标。CCI指标是针对股价异常波动而设计的,分为三个运行期间。CCI指标最具价值的地方就是研判短线反弹的顶点和短线回调的底部拐点的功能,在实际应用CCI指标时结合30分钟K线图和实际行情会达到更好的效果。  
  CCI指标是一种超买超卖指标。所谓超买超卖指标,顾名思义,"超买",就是已经超出买方的能力,买进股票的人数超过了一定比例,那么,这时候应该反向卖出股票。"超卖"则代表卖方卖股票卖过了头,卖股票的人数超过一定比例时,反而应该买进股票。这是在一般常态行情,但是,如果行情是超乎寻常的强势,则超买越卖指标会突然间失去方向,行情不停的持续前进,群众似乎失去了控制,对于原价的这种脱序行为,CCI指标提供了不同度的看法。这样就有利于投资者更好的研判行情,特别是那些短期内暴涨暴跌的非常态行情。

下面简单的说一下这个升级版CCI指标,它有五条差值线,从最底下往上数颜色就不说了,第一条为:弱势线、第二条为:抄底线、第三条为:中轴线也就是零轴线、第四条为:强势线、第五条为:逃顶线;副图中还一条比较粗的线,我管它叫操作线,黄色为持股,蓝色为持币。CCI转强是值得大家高度关注的时刻,其余用法请大家细细体会。

{爱股道指标公式网-www.igudao.com} 
N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK0;
DRAWTEXT(CROSS(200,CCI),250,'下穿逃顶线'),COLORGREEN;
DRAWTEXT(CROSS(100,CCI),100,'下穿强势力线'),COLORGREEN;
DRAWTEXT( CROSS(CCI,-200),-150,'上穿弱势线'),COLORYELLOW;
DRAWTEXT( CROSS(CCI,-100),-100,'上穿抄底线'),COLORFF00FF;
STICKLINE(CCI>0,0,CCI,1,0),COLORRED;
STICKLINE(CCI<0,0,CCI,1,0),COLORLIGREEN;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,1,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,1,0),COLORGREEN;
CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),COLORYELLOW,LINETHICK4;
差值:=CCI70-REF(CCI70,1);
IF(差值>0,CCI70,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(差值<0,CCI70,DRAWNULL),COLORBLUE,LINETHICK4; 
逃顶线:200,COLORGREEN;
强势线:100,COLORRED,LINETHICK2;
中轴线:0,COLORYELLOW,LINETHICK1;
抄底线:-100,COLORLIRED;
弱势线:-200,COLORGREEN;
DRAWICON(CROSS(CCI,-100) OR (REF(CCI,1)>-100 AND REF(CCI,1)<-95 AND CCI>REF(CCI,1)),CCI-0.03,1);
DRAWICON(CROSS(100,CCI) OR (REF(CCI,1)<100 AND REF(CCI,1)>95 AND CCI<REF(CCI,1)),CCI+0.03,2);
{爱股道指标公式网-www.igudao.com} 
 
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    升级版CCI副图指标【源码 贴图 介绍】

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();