爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
十指金叉共振_副图
  • 软件大小:1
  • 推荐星级:
  • 更新时间:2020-02-23
  • 软件类别: 国产软件 / 股票盯盘系统
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

十指金叉:十指金叉指标由最最经典的十项组成,MACD,KDJ,RSI,LW&R,BBI,ZLMM,DBCD,CGZ,ZLGJ,ZJL。十个经典指标以少数服从多数为原则,有7个箭头向上即发出买入信号,一个指标不可靠,所有指标发生共振的时候趋势已经不可扭转!

{爱股道指标公式网-www.igudao.com} 
锘縉1:=3;
N2:=5;
N3:=9;
N4:=13;
N5:=21;
N6:=34;
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,1);
X1:DRAWICON(DIFF<DEA,1,2);
DRAWTEXT(CURRBARSCOUNT=1,1,'MACD'),COLORFFFFFF;
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,1);
X2:DRAWICON(K<D,2,2);
DRAWTEXT(CURRBARSCOUNT=1,2,'KDJ'),COLORFFFFFF;
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,3,1);
X3:DRAWICON(RSI1<RSI2,3,2);
DRAWTEXT(CURRBARSCOUNT=1,3,'RSI'),COLORFFFFFF;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,1);
X4:DRAWICON(LWR1<LWR2,4,2);
DRAWTEXT(CURRBARSCOUNT=1,4,'LW&R'),COLORFFFFFF;
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,1);
X5:DRAWICON(CLOSE<BBI,5,2);
DRAWTEXT(CURRBARSCOUNT=1,5,'BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,1);
X6:DRAWICON(MMS<MMM,6,2);
DRAWTEXT(CURRBARSCOUNT=1,6,'ZLMM'),COLORFFFFFF;
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,7,1);
X7:DRAWICON(DBCD<MM,7,2);
DRAWTEXT(CURRBARSCOUNT=1,7,'DBCD'),COLORFFFFFF;
A7:=DBCD>MM;
鎸佽偂:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
鏀拺:=LLV(鎸佽偂,3),LINETHICK0,COLOR00FFFF;
涓嬭穼:=MA(鎸佽偂,12),COLOR6B8E23,LINETHICK0;{涓婇潰涓夎鍘讳簡绛夊彿鎸囨爣涓婇潰灏辨湁鍙傛暟浣嗗浘褰㈠幓鍙樹簡鏍穧
杞悜:=CROSS(鎸佽偂,涓嬭穼){ AND 涓嬭穼<30};
MA1:=MA(鎸佽偂,5);
鍚戜笅:=CROSS(MA1,鎸佽偂) AND MA1>80;
DRAWICON(鎸佽偂>涓嬭穼 ,8,1);
X8:DRAWICON(鎸佽偂<涓嬭穼,8,2);
DRAWTEXT(CURRBARSCOUNT=1,8,'CGZ'),COLORFFFFFF;
A8:=鎸佽偂>涓嬭穼;
MT:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MT,N3),N3)/EMA(EMA(ABS(MT),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,1);
X9:DRAWICON(ZLGJ<MAZL,9,2);
A9:=ZLGJ>MAZL;
DRAWTEXT(CURRBARSCOUNT=1,9,'ZLGJ'),COLORFFFFFF;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
鏀诲嚮娴侀噺:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(鏀诲嚮娴侀噺,8);
LLJX:=EMA(鏀诲嚮娴侀噺,3);
璧勯噾娴侀噺:=LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(璧勯噾娴侀噺>0,10,1);
X10:DRAWICON(璧勯噾娴侀噺<0,10,2);
A10:=璧勯噾娴侀噺>0;
DRAWTEXT(CURRBARSCOUNT=1,10,'ZJL'),COLORFFFFFF;
棰勯€?IF((DIFF<DEA AND K<D AND RSI1<RSI2 AND LWR1<LWR2 AND CLOSE<BBI AND MMS<MMM AND DBCD<MM AND 鎸佽偂<涓嬭穼 AND ZLGJ<MAZL AND 璧勯噾娴侀噺<0),1,0)COLOR0000FF,LINETHICK3;
閫夎偂:IF((CROSS(0.99,棰勯€?),13,0),STICK,COLORFF9150,LINETHICK3;
{爱股道指标公式网-www.igudao.com} 
 
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    十指金叉共振_副图

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();