爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
七指金叉操盘手版本【带选股】
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-08-03
  • 软件类别: 国产软件 / 操盘手公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
七指金叉操盘手版本【带选股】

论坛上比较好的指标挺多,但是操盘手的却比较少,特意改编了一下七指金叉指标,
不多解释,增加选股,具体自己摸索吧


LONG (2, 100, 96, 1);
SHORT (1, 40, 1, 1);
M (1, 60, 30, 1);
N(1,100,10);
STEP(1,100,2);
MAXP(5,100,20);
N1(2,100,6);
N2(2,100,12);
N3(2,100,24);
N4(2,100,14);
N5(1,100,9);
N6(0,10,1);
M1(2,40,3);
M2(2,40,3)

DIF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIF,M);
MACD : 2*(DIF-DEA),COLORSTICK;

AA:=SARSIGN(N,STEP,MAXP);
BB:SAR(N,STEP,MAXP),circledot;
DRAWCIRCLE(AA==0,BB),COLORWHITE;
DRAWCIRCLE(AA>0,BB),COLORRED;
DRAWCIRCLE(AA<0,BB),COLORGREEN;

LC = REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

TYP = (HIGH + LOW + CLOSE)/3;
CCI : (TYP-MA(TYP,N4))/(0.015*AVEDEV(TYP,N4));
A:100,colorred,linethick2;
B:-100,colorgreen,linethick2;

RSV = (CLOSE-LLV(LOW,N5))/(HHV(HIGH,N5)-LLV(LOW,N5))*100;
K : SMA(RSV,M1,1);
D : SMA(K,M2,1);
J : 3*K-2*D;

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J1: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D1: MA(J,3);
K1: MA(J,N6);

VAR1:=EMA(EMA(CLOSE,9),9);
VAR2:=100*WINNER(CLOSE*0.95);
EXPJX:=EMA(C,12)>EMA(C,50) AND EMA(C,20)>EMA(C,120);
KP:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
GDKP:=VAR2>=50 AND COST(85)<=CLOSE AND KP>0 AND KP>REF(KP,1);
X1:=GDKP AND EXPJX AND REF(GDKP+EXPJX<=1,1);
X2:=DIF>DEA AND REF(DIF<=DEA OR DIF<=0,1);
X3:=CLOSE>BB AND REF(CLOSE<=BB,1);
X4:=RSI1>RSI2 AND RSI2>49 AND REF(COUNT(RSI1>RSI2 AND RSI2>49,1)=0,1);
X5:=CCI>=100 AND REF(CCI<100,1);
X6:=K>D AND REF(K<=D,1);
X7:=CJDX.K>CJDX.D AND CJDX.K>0 AND REF(COUNT(CJDX.K>CJDX.D AND CJDX.K>0,1)=0,1);
STICKLINE(GDKP AND EXPJX,0,2,4,0),COLORMAGENTA,LINETHICK2;
STICKLINE(GDKP+EXPJX<=1,0,2,4,0),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,1,' 筹码'),COLORFFFFFF;
STICKLINE(CCI.CCI>=100,3,5,4,0),COLORMAGENTA,LINETHICK2;
STICKLINE(CCI.CCI<100,3,5,4,0),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,4,' CCI'),COLORFFFFFF;
STICKLINE(MACD.DIF>MACD.DEA AND MACD.DIF>0,6,8,4,0),COLORMAGENTA,LINETHICK2;
STICKLINE(MACD.DIF<=MACD.DEA OR MACD.DIF<=0,6,8,4,0),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,7,' MACD'),COLORFFFFFF;
STICKLINE(CLOSE>SAR.SAR,9,11,4,0),COLORMAGENTA,LINETHICK2;
STICKLINE(CLOSE<=SAR.SAR,9,11,4,0),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,10,' SAR'),COLORFFFFFF;
STICKLINE(RSI.RSI1>RSI.RSI2 AND RSI.RSI2>49,12,14,4,0),COLORMAGENTA,LINETHICK2;
STICKLINE(COUNT(RSI.RSI1>RSI.RSI2 AND RSI.RSI2>49,1)=0,12,14,4,0),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,13,' RSI'),COLORFFFFFF;
STICKLINE(KDJ.K>KDJ.D,15,17,4,0),COLORMAGENTA,LINETHICK2;
STICKLINE(KDJ.K<=KDJ.D,15,17,4,0),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,16,' KDJ'),COLORFFFFFF;
STICKLINE(CJDX.K>CJDX.D AND CJDX.K>0,18,20,4,0),COLORMAGENTA,LINETHICK2;
STICKLINE(COUNT(CJDX.K>CJDX.D AND CJDX.K>0,1)=0,18,20,4,0),COLORGREEN,LINETHICK2;
DRAWTEXT(ISLASTBAR=1,19,' CJDX'),COLORFFFFFF;
XM:=X1+X2+X3+X4+X5+X6+X7>=N1;
Y0:=ZIG(3,5);
Y1:=GDKP AND EXPJX;
Y2:=MACD.DIF>MACD.DEA AND MACD.DIF>0 ;
Y3:=CLOSE>SAR.SAR ;
Y4:=RSI.RSI1>RSI.RSI2 AND RSI.RSI1>RSI.RSI3 AND RSI.RSI2>49 ;
Y5:=CCI.CCI>=100 ;
Y6:=KDJ.K>KDJ.D;
Y7:=CJDX.K>CJDX.D AND CJDX.K>0 ;
YM:=Y1+Y2+Y3+Y4+Y5+Y6+Y7>=N2;
STICKLINE(XM AND YM AND GDKP,0,20,3.2,0),COLORRED;
STICKLINE(XM AND YM AND GDKP AND C/REF(C,1)>1.09,0,20,3,0),COLORYELLOW;
STICKLINE(XM AND YM AND GDKP AND C/REF(C,1)>1.09,0,20,1,0),COLORRED;


七指金叉操盘手版本【带选股】

七指金叉操盘手版本【带选股】

七指金叉操盘手版本【带选股】


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    七指金叉操盘手版本【带选股】

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();