爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
当前位置:首页 > 股票软件公式 > 股票公式 > 飞狐公式
抄底与逃顶副图 经常用的指标 飞狐
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-02-09
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
抄底与逃顶副图 经常用的指标 飞狐



Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
波: Var3;
段: Var4;
Var6:=CROSS(Var3,Var4) AND Var3<20;
DRAWTEXT(FILTER(Var6,10)=1,40,'抄底'),LINETHICK3 , ;
STICKLINE(FILTER(Var6,10)=1,0,30,10,0),COLORGREEN , ;
Var7:=CROSS(Var4,Var3) AND Var3>80;
STICKLINE(FILTER(Var7,5)=1,80,100,10,0),COLORYELLOW , ;
DRAWTEXT(FILTER(Var7,5)=1,70,'逃顶'),LINETHICK3 ,COLORYELLOW, ;
Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;
STICKLINE(Var8,85,100,10,0), , ;
90, ,;
0, ,;

BIAS3:=MA((CLOSE-MA(CLOSE,28))/MA(CLOSE,28),3)*100;
观望区:IF(BIAS3<0,BIAS3,0),COLOR00F600;
操作区:IF(BIAS3>0,BIAS3,0),COLOR0000FF;
个股趋势:=MA(c,1)/MA(ref(c,18),18)*100,;
大盘趋势:=ma(INDEXC,1)/MA(ref(INDEXC,18),18)*100;
位置:(个股趋势-大盘趋势),LINETHICK0;
STICKLINE(位置>=0,2,-2,10,0),ColorC0C0C0;
STICKLINE(位置<0,2,-2,10,0),ColorFF0000;
x:=1;
lgl:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,50,0);
wr1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100*x;
wr2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
wr3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100*x;
BIAS1 := ((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
BIAS2 := ((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
BIAS3 := ((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
s1:=(wr1+wr2+wr3+bias1+bias2+bias3)/6*x;
s2:=ema(s1,3);
s3:=abs(bias1-bias3);
sx:=(s1+s3)/2;
xc1:=(-1)*(ema(100*(1-WINNER(CLOSE)),1)-50)+50;
ccc:=xc1+sx;
zjz:=IF( lgl>0 and ccc<0,200,0)*x;
lxl:=if(sx<0 and c=llV(c,5) and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,-50,0);
jbj:=if(ccc<0 and lxl=-50,100,0)*x;
ma3:= ma(c,3);
c0:=ref(c,2)*0.865;
c1:=ref(c,13)*0.772;
bot:=MIN(c0,c1);
hsl:=100*vol/capital*x;
ma13:=ma(c,13)*x;
cxc:=if((c-bot)/c<3/100 and sum(hsl,5)/5<1.8,1,0);
vmc:=if(cxc>0 and (lxl<0 or lgl>0),100,0);
ν满仓:vmc;
ν半仓α:if(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902)) or
(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0)) and vmc<10 ,50,0);
v93:=(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0));
v90:=((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902));
ν半仓:=v93 or v90;
xmm87:=vmc or v93 or v90;
xmm91:=vmc;
g:=MA(CLOSE,80)-MA(CLOSE,10)/3*x;
初级:if(xmm87>0,87,0),stick,linethick2;
中级:if(xmm91>0,91,0),stick,linethick2;
高级:if(vmc>0 and CLOSE<g,97,0),stick,linethick3;
A01:=DYNAINFO(7);
A03:=BARSCOUNT(CLOSE);
A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);
A05:=IF((A03 > 20),A04,0);
A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));
A07:=DMA(A06,(VOL / CAPITAL)) * 60;
A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);
Var1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
Var2:=EMA(Var1,8);
Var3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(Var3,3)-10;
FILLRGN(趋势>80,趋势,80);
DRAWICON(CROSS(趋势,0),0,1);
FILLRGN((A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50)),0,A09),colorFFFF00;
机构建仓区:0,LINETHICK0,colorFFFF00;
Var4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
STICKLINE(趋势<=13,0,20,5,0),colorcc9900;
DRAWTEXT(FILTER(趋势<=13,15),30,'准备现金'),colorcc9900;
STICKLINE(趋势<=13 AND Var4>13,0,50,5,0),color0099ff;
Var5:=FILTER((趋势<=13 AND Var4>13),10);
DRAWTEXT(Var5,60,'买入'),color0099ff;
STICKLINE(趋势>=90 AND Var4,0,30,5,0),colorgray;
Var6:=FILTER((趋势>=90 AND Var4),10);
DRAWTEXT(Var6,40,'清仓'),colorgray;
Var7:=LLV(LOW,30);
Var8:=HHV(HIGH,30);
Var9:=EMA((CLOSE-Var7)/(Var8-Var7)*4,4)*25;
STICKLINE(Var9>90,100,105,10,2),COLORRED;
Var10:=(Var9-LLV(Var9,4))/(HHV(Var9,4)-LLV(Var9,4))*100;
DRAWTEXT(IF(CROSS(Var9,Var10) AND Var9>87,95,0),88,'险'),Color00FF00,ALIGN1;
DRAWICON(CROSS(90,Var9),95,9);
Var11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
Var12:=HHV(Var11,30)*8;
火焰山:EMA(IF(LOW<=Var7 AND 趋势<40,(Var11+Var12),0),3)/618,COLORRED,linethick2;
STICKLINE(火焰山>0,0 ,火焰山*1.2,8,0 ),COLORRED;
Var13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
Var14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
趋势线: 趋势,colorff0000;
Var16:=MAX(EMA(Var13,2)-EMA(Var14,5),0)*200;
Var17:=EMA(Var16,5);
波浪峰:Var17,stick,colorff00ff;
STICKLINE(Var17<REF(Var17,1),0,Var17,1,0),color00ff00;
Var18:=MA(趋势线,8);
if(CROSS(Var2,Var18) AND Var2<15,50,0),COLORRED;
DRAWTEXT(CROSS(趋势线,Var2)AND 趋势线>REF(趋势线,1)AND 趋势线<50,50,'追涨'),COLORFF0000;


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    抄底与逃顶副图 经常用的指标 飞狐

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();