爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
当前位置:首页 > 股票软件公式 > 股票公式 > 飞狐公式
创新黄金分割主图【源码】 飞狐 【贴图】
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2018-12-02
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
创新黄金分割主图源码 飞狐 贴图


完全动态.自己对比图.自己认为完美.各位老师尽情发挥修改


N:=SYSPARAM(3)-SYSPARAM(1)+10;
A:=BACKSET(ISLASTBAR,HHVBARS(H,N)+1);
B:=COUNT(A,N)=1;
前高:=IF(N>0,REF(H,BARSLAST(B)),0),COLORWHITE;
A2:=BACKSET(ISLASTBAR,LLVBARS(L,N)+1);
B2:=A2>REF(A2,1);
前低:=REF(L,BARSLAST(B2)),COLORWHITE;
hh:= 前高;
ll:= 前低;
HL:=hh-ll;
wH := BARSLAST(H=hh);
wL :=BARSLAST(L=ll);
K := wH-wL;
a2 :=IF(k<0,hh- HL*0.382,ll+HL*0.382);
a3 :=IF(k<0,hh- HL*0.618,ll+HL*0.618);
mHL:= hh-HL*0.5;
A := ISLASTBAR;
DRAWTEXT(A AND K<>3, a2,NUMTOSTR(a2,2)+ 'n F3'),ALIGN2,COLORYELLOW;
DRAWTEXT(A AND K<>3, a3, NUMTOSTR(a3,2)+'n F5'),ALIGN2,COLORYELLOW;
HH:=SYSPARAM(4);
LL:=SYSPARAM(5);
P16:=(LL + ((HH - LL) * 0.618));
P17:=(LL + ((HH - LL) * 0.382));
DRAWTEXT(DATACOUNT-BARPOS+1=20,P17, NUMTOSTR(P17,2)+'n F3'),ALIGN2,colorff;
DRAWTEXT(DATACOUNT-BARPOS+1=20,P16, NUMTOSTR(P16,2)+'n F5'),ALIGN2,colorff;
P16:=(HH - ((LL + HH) * 0.382));
P17:=(HH - ((LL + HH) * 0.191));
DRAWTEXT(DATACOUNT-BARPOS+1=20,P17, NUMTOSTR(P17,2)+'n F3'),ALIGN2,colormagenta;
DRAWTEXT(DATACOUNT-BARPOS+8=20,P16, NUMTOSTR(P16,2)+'n F5'),ALIGN2,colormagenta;
HH:=SYSPARAM(6);
LL:=SYSPARAM(5);
P18:=(LL + ((HH - LL) * 1.618));
P19:=(LL + ((HH - LL) * 1));
P20:=(LL + ((HH - LL) * 0.618));
DRAWTEXT(DATACOUNT-BARPOS+1=40,P18, NUMTOSTR(P18,2)+'n xop'),color99FF;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P19, NUMTOSTR(P19,2)+'n op'),color99FF;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P20, NUMTOSTR(P20,2)+'n cop'),color99FF;
P18:=(HH + ((LL - HH) * 1.618));
P19:=(HH + ((LL - HH) * 1));
P20:=(HH + ((LL - HH) * 0.618));
DRAWTEXT(DATACOUNT-BARPOS+8=40,P18, NUMTOSTR(P18,2)+'n xop'),Color00FF00;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P19, NUMTOSTR(P19,2)+'n op'),Color00FF00;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P20, NUMTOSTR(P20,2)+'n cop'),Color00FF00;
A:=BACKSET(ISLASTBAR,HHVBARS(H,N)+1);
B:=COUNT(A,N)=1;
前高:=IF(N>0,REF(H,BARSLAST(B)),0),COLORWHITE;
A2:=BACKSET(ISLASTBAR,LLVBARS(L,N)+1);
B2:=A2>REF(A2,1);
前低:=REF(L,BARSLAST(B2)),COLORWHITE;
hh:= 前高;
ll:= 前低;
HL:=hh-ll;
wH := BARSLAST(H=hh);
wL :=BARSLAST(L=ll);
K := wH-wL;
a1 :=IF(k<0,hh- HL*1.618,ll+HL*1.618);
a2 :=IF(k<0,hh- HL*1,ll+HL*1);
a3 :=IF(k<0,hh- HL*0.618,ll+HL*0.618);
mHL:= hh-HL*0.5;
A := ISLASTBAR;
DRAWTEXT(A AND K<>3, a1, NUMTOSTR(a1,2)+'n xop:'),ALIGN2,colormagenta;
DRAWTEXT(A AND K<>3, a2,NUMTOSTR(a2,2)+ 'n op:'),ALIGN2,colormagenta;
DRAWTEXT(A AND K<>3, a3, NUMTOSTR(a3,2)+'n cop::'),ALIGN2,colormagenta;



创新黄金分割主图源码 飞狐 贴图

创新黄金分割主图源码 飞狐 贴图

创新黄金分割主图源码 飞狐 贴图


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    创新黄金分割主图【源码】 飞狐 【贴图】

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();