爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
当前位置:首页 > 股票软件公式 > 股票公式 > 飞狐公式
在潜伏中守望副图【源码】 通达信 【贴图】
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2018-05-27
  • 软件类别: 国产软件 / 飞狐公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
在潜伏中守望副图源码 通达信 贴图

在潜伏中守望

#MAINCHART
INPUT:
上角(0),
下角(0);
u1:=SYSPARAM(3);
u:=u1-SYSPARAM(2)+1;
hh:=HHV(H,u);
ll:=LLV(L,u);
最高:=hh[DATACOUNT-u1],COLORYELLOW,ColorC0C0C0;
最低:=ll[DATACOUNT-u1],COLORred,ColorC0C0C0;
YB:=SYSPARAM(2);
a:=SYSPARAM(3);
P:=(a - YB);
S4:=SYSPARAM(4);
S5:=SYSPARAM(5);
HH:=HHVBARS(H,(P + 1));
LL:=LLVBARS(L,(P + 1));
z:=(BARPOS = (a - HH[DATACOUNT-a]));
Y:=(BARPOS = (a - LL[DATACOUNT-a]));
K:=((S4 - S5) / (a - YB));
kk:=BARPOS = MIN((a - HH[DATACOUNT-a]),(a -ll[DATACOUNT-a]));
DRAWSL(kk,最低+(最高-最低)*1/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*1/4,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*3/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*5/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*7/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*6/8,0,0,0),POINTDOT,COLORYELLOW;
DRAWSL(kk,最低+(最高-最低)*4/8,0,0,0),POINTDOT,COLORred;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩1/8(875).'+NUMTOSTR(最低+(最高-最低)*1/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/4)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩 1/4(75).'+NUMTOSTR(最低+(最高-最低)*1/4,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*3/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩3/8(625).'+NUMTOSTR(最低+(最高-最低)*3/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*5/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩5/8(375).'+NUMTOSTR(最低+(最高-最低)*5/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*7/8)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'江恩 7/8(125).'+NUMTOSTR(最低+(最高-最低)*7/8,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*3/4)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩3/4(25).'+NUMTOSTR(最低+(最高-最低)*3/4,2)),COLORYELLOW;
DRAWTEXT(kk,REF((最低+(最高-最低)*1/2)*0.996,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),' 江恩1/2(5).'+NUMTOSTR(最低+(最高-最低)*1/2,2)),COLORred;
DRAWTEXT(kk,REF(最低,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'(1)'),ALIGN2,COLORYELLOW;
DRAWTEXT(kk,REF(最高,BARSLAST(BARSCOUNT(C)=SYSPARAM(2))),'(0)'),ALIGN2,COLORYELLOW;

DRAWSL(z,H,(0 - ((15 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((40 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((60 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((100 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((135* K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((200 * K) / 60)),0,0),colorFFFF00;
DRAWSL(z,H,(0 - ((300* K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((400 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((600 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((1000 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(z,H,(0 - ((1600 * K) / 60)),0,0),POINTDOT,colorFFFF00;
DRAWSL(Y,L,((15 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((25 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((50 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((65 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((95 * K) / 60),0,0),colorFF00FF;
DRAWSL(Y,L,((120 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((150 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((180 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((210 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((50 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((65 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((95 * K) / 60),0,0),colorFF00FF;
DRAWSL(Y,L,((120 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((150 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((180 * K) / 60),0,0),POINTDOT,colorFF00FF;
DRAWSL(Y,L,((210 * K) / 60),0,0),POINTDOT,colorFF00FF;
VERTLINE(Y),POINTDOT,colorFF00FF,shift1,linethick2;
VERTLINE(Y),POINTDOT,colorFF00FF,shift3;
VERTLINE(Y),POINTDOT,colorFF00FF,shift5;
VERTLINE(Y),POINTDOT,colorFF00FF,shift8;
VERTLINE(Y),POINTDOT,colorFF00FF,shift13;
VERTLINE(Y),POINTDOT,colorFF00FF,shift21;
VERTLINE(Y),POINTDOT,colorFF00FF,shift34;
VERTLINE(Y),POINTDOT,colorFF00FF,shift55;
VERTLINE(Y),POINTDOT,colorFF00FF,shift89;
VERTLINE(Y),POINTDOT,colorFF00FF,shift144;
VERTLINE(Y),POINTDOT,colorFF00FF,shift233;
VERTLINE(Y),POINTDOT,colorFF00FF,shift377;
VERTLINE(Y),POINTDOT,colorFF00FF,shift610;
VERTLINE(Y),POINTDOT,colorFF00FF,shift987;
DRAWTEXT(Y,SYSPARAM(5),'斐波那契上升周期'),COLORRED,ALIGN2;
DRAWTEXT(Y,SYSPARAM(5),'1'),COLORRED,shift1,linethick2;
DRAWTEXT(Y,SYSPARAM(5),'3'),COLORRED,shift3;
DRAWTEXT(Y,SYSPARAM(5),'5'),COLORRED,shift5;
DRAWTEXT(Y,SYSPARAM(5),'8'),COLORRED,shift8;
DRAWTEXT(Y,SYSPARAM(5),'13'),COLORRED,shift13;
DRAWTEXT(Y,SYSPARAM(5),'21'),COLORRED,shift21;
DRAWTEXT(Y,SYSPARAM(5),'34'),COLORRED,shift34;
DRAWTEXT(Y,SYSPARAM(5),'55'),COLORRED,shift55;
DRAWTEXT(Y,SYSPARAM(5),'89'),COLORRED,shift89;
DRAWTEXT(Y,SYSPARAM(5),'144'),COLORRED,shift144;
DRAWTEXT(Y,SYSPARAM(5),'233'),COLORRED,shift233;
DRAWTEXT(Y,SYSPARAM(5),'377'),COLORRED,shift377;
DRAWTEXT(Y,SYSPARAM(5),'610'),COLORRED,shift610;
DRAWTEXT(Y,SYSPARAM(5),'987'),COLORRED,shift987;
VERTLINE(z),POINTDOT,colorFFFF00,shift1,linethick2;
VERTLINE(z),POINTDOT,colorFFFF00,shift3;
VERTLINE(z),POINTDOT,colorFFFF00,shift5;
VERTLINE(z),POINTDOT,colorFFFF00,shift8;
VERTLINE(z),POINTDOT,colorFFFF00,shift13;
VERTLINE(z),POINTDOT,colorFFFF00,shift21;
VERTLINE(z),POINTDOT,colorFFFF00,shift34;
VERTLINE(z),POINTDOT,colorFFFF00,shift55;
VERTLINE(z),POINTDOT,colorFFFF00,shift89;
VERTLINE(z),POINTDOT,colorFFFF00,shift144;
VERTLINE(z),POINTDOT,colorFFFF00,shift233;
VERTLINE(z),POINTDOT,colorFFFF00,shift377;
VERTLINE(z),POINTDOT,colorFFFF00,shift610;
VERTLINE(z),POINTDOT,colorFFFF00,shift987;
DRAWTEXT(z,SYSPARAM(4),'斐波那契下跌周期'),COLOR00FF00,ALIGN2;
DRAWTEXT(z,SYSPARAM(4),'1'),COLOR00FF00,shift1,linethick2;
DRAWTEXT(z,SYSPARAM(4),'3'),COLOR00FF00,shift3;
DRAWTEXT(z,SYSPARAM(4),'5'),COLOR00FF00,shift5;
DRAWTEXT(z,SYSPARAM(4),'8'),COLOR00FF00,shift8;
DRAWTEXT(z,SYSPARAM(4),'13'),COLOR00FF00,shift13;
DRAWTEXT(z,SYSPARAM(4),'21'),COLOR00FF00,shift21;
DRAWTEXT(z,SYSPARAM(4),'34'),COLOR00FF00,shift34;
DRAWTEXT(z,SYSPARAM(4),'55'),COLOR00FF00,shift55;
DRAWTEXT(z,SYSPARAM(4),'89'),COLOR00FF00,shift89;
DRAWTEXT(z,SYSPARAM(4),'144'),COLOR00FF00,shift144;
DRAWTEXT(z,SYSPARAM(4),'233'),COLOR00FF00,shift233;
DRAWTEXT(z,SYSPARAM(4),'377'),COLOR00FF00,shift377;
DRAWTEXT(z,SYSPARAM(4),'610'),COLOR00FF00,shift610;
DRAWTEXT(z,SYSPARAM(4),'987'),COLOR00FF00,shift987;
STICKLINE(C>=O,C,O,8,0),COLOR0000AA;
STICKLINE(C>=O,C,O,6,0),COLOR0000bb ;
STICKLINE(C>=O,C,O,4,0),COLOR0000cc ;
STICKLINE(C>=O,C,O,2,0),COLOR0000ee;
STICKLINE(C>=O,H,L,0,0),COLOR0000ff;
STICKLINE(C<=O,C,O,8,0),Color7B7b00;
STICKLINE(C<=O,C,O,6,0),Color909000;
STICKLINE(C<=O,C,O,4,0),ColorA8a800;
STICKLINE(C<=O,C,O,2,0),COLORcece00;
STICKLINE(C<=O,H,L,0,0),COLORffff00;



在潜伏中守望副图源码 通达信 贴图

在潜伏中守望副图源码 通达信 贴图


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    在潜伏中守望副图【源码】 通达信 【贴图】

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();