爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
MACD资金实验版副图指标 【源码】 同花顺 【贴图】
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-03-01
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
MACD资金实验版副图指标 源码 同花顺 贴图

DIF DEA 输出线型 取消 MAC线宽4 趋势爆发线线宽 2 轴线宽2 成交额柱状图 流入亿流出亿差亿 取消

MACD资金实验版副图指标 源码 同花顺 贴图


M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26),COLORYELLOW;
DEA:EMA(DIFF,9),COLORLIGRAY;
MAC: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,3,0),COLOR0000AA;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,2,0),COLOR0000CC;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,1,0),COLOR0000EE;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLOR5555FF;
STICKLINE(MAC>=REF(MAC,1)AND MAC>0,0,MAC,0,0),COLOR8080FF;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,3,0),COLOR770077;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,2,0),COLOR990099;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,1,0),COLORBB00BB;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0,0),COLORDD00DD;
STICKLINE(MAC<REF(MAC,1)AND MAC>0,0,MAC,0.1,0),COLORFF00FF;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,3,0),COLORFF0000;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,2,0),COLORFF5500;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,1,0),COLORFF9900;
STICKLINE(MAC>REF(MAC,1)AND MAC<0,0,MAC,0,0),COLORFFFF00;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,3,0),COLOR155500;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,2,0),COLOR208000;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,1,0),COLOR2BAA00;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0.1,0),COLOR35D500;
STICKLINE(MAC<=REF(MAC,1)AND MAC<0,0,MAC,0,0),COLOR40FF00;
EMA(DIFF,26),CROSSDOT,COLORFF3333,LINETHICK1;
M1=EMA(CLOSE,13);
M2=EMA(CLOSE,21);
趋势爆发线:(M1-M2)/M2*100,COLORYELLOW;
轴:(M1-M1),COLORLIMAGENTA;
成交额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLORMAGENTA,NODRAW;
差亿:流入亿+流出亿,COLORFFFF00,NODRAW;
净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;
净1:=EMA(净,2);
流:=EMA(净1,7);
净流:=3*EMA(净1+流,2);

股票公式论坛
【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    MACD资金实验版副图指标 【源码】 同花顺 【贴图】

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();