爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
MACD赚钱版副图指标 【源码】 同花顺 【贴图】
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2020-03-01
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
MACD赚钱版副图指标 源码 同花顺 贴图

资金线大于零轴。显示红色柱子 开始强势阶段

股票公式论坛

指标把前面DIFF和DEA线去掉 把资金线宽改为2


M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26),COLORYELLOW;
DEA:EMA(DIFF,9),COLORLIGRAY;
资金进出: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR0000AA;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR0000CC;

股票指标公式

{好股票WWW.GOODGUPIAO.COM}
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR0000AA;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR0000CC;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLOR0000EE;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLOR5555FF;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLOR8080FF;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR770077;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR990099;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLORBB00BB;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLORDD00DD;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLORFF00FF;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLORFF0000;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLORFF5500;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLORFF9900;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLORFFFF00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,3,0),COLOR155500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLOR208000;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLOR2BAA00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0.1,0),COLOR35D500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLOR40FF00;
M1:=EMA(CLOSE,13);
M2:=EMA(CLOSE,21);
趋势爆发线:(M1-M2)/M2*100,COLORYELLOW;
轴:(M1-M1),COLORRED;
DRAWICON(CROSS(趋势爆发线,轴),轴,1);
IF(DIFF<0,DIFF,0),COLORRED,LINETHICK1;
IF(DIFF<0,0,DIFF),COLORYELLOW,LINETHICK1;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;
IF(DIFF>DEA,DEA,DEA),COLORWHITE,LINETHICK1;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,-4.5,2,0),COLORYELLOW;
DRAWTEXT(低位金叉,-4,' 低位金叉'),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,-2.5,5,0),COLORFF00FF;
DRAWTEXT(二次金叉,-2,' 二次金叉'),COLORFF00FF;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,2.5,3,0),COLOR00FF00;
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;
DRAWTEXT(底背离,2,' 底背离'),COLOR00FF00;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
STICKLINE(顶背离,0,4.5,3,0),COLORFFFF00;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORFFFF00,LINETHICK2;
DRAWTEXT(顶背离,4,' 顶背离'),COLORFFFF00;
 


MACD赚钱版副图指标 源码 同花顺 贴图

MACD赚钱版副图指标 源码 同花顺 贴图


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    MACD赚钱版副图指标 【源码】 同花顺 【贴图】

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();