爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
经典龙腾四海优化副图指标 【源码】 同花顺 【贴图】 双重对比
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-03-10
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
经典龙腾四海优化副图指标 源码 同花顺 贴图 双重对比

经典龙腾四海优化副图指标 源码 同花顺  贴图 双重对比

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
A2:=((EMA(CLOSE,12)) - (EMA(CLOSE,26))) * 10;
A3:=EMA(A2,27);
A4:=2 * (A2 - A3);
A5:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
A6:=SMA(A5,3,1);
A7:=SMA(A6,3,1);
A8:=(3 * A6) - (2 * A7);
A9:=((MA(CLOSE,3)));
A10:=MA(CLOSE,5);
A11:=MA(CLOSE,10);
A12:=((MA(CLOSE,13)));
A13:=MA(CLOSE,30);
A14:=MA(CLOSE,34);
A15:=MA(CLOSE,55);
A16:=MA(CLOSE,60);
A17:=MA(CLOSE,90);
A18:=MA(CLOSE,120);
A19:=MA(CLOSE,250);
STICKLINE(AA1>AA2,AA1,AA2,3,0),COLOR0055AA;
STICKLINE(AA1>AA2,AA1,AA2,2,0),COLOR0077CC;
STICKLINE(AA1>AA2,AA1,AA2,1,0),COLOR0099DD;
A20:=((CLOSE - A10) / A10) * 100;
A21:=((CLOSE - A11) / A11) * 100;
A22:=((CLOSE - A12) / A12) * 100;
A23:=((CLOSE - A13) / A13) * 100;
A24:=((CLOSE - A14) / A14) * 100;
A25:=((CLOSE - A16) / A16) * 100;
A26:=((CLOSE - A17) / A17) * 100;
A27:=((CLOSE - A18) / A18) * 100;
A28:=((CLOSE - A19) / A19) * 100;
STICKLINE(AA1>AA2,AA1,AA2,0.5,0),colorwhite;
STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR009900;
A29:=MA(CLOSE,4);
A30:=MA(CLOSE,25);
A31:=MA(CLOSE,45);
A32:=MA(CLOSE,74);
A33:=MA(CLOSE,99);
A34:=MA(CLOSE,144);
A35:=MA(CLOSE,165);
A36:=MA(CLOSE,200);
A37:=MA(CLOSE,318);
A38:=MA(CLOSE,453);
A39:=EMA(CLOSE,17);
A40:=EMA(CLOSE,50);
A41:=(100 * (CLOSE - A13)) / A13;
STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,0.5,0),colorwhite;
龙腾四海:(100 - ((100 * ((HHV(HIGH,40)) - CLOSE)) / ((HHV(HIGH,40)) - (LLV(LOW,40))))),COLORFFFFCC;
A42:=(((((CLOSE / (REF(CLOSE,1))) <= 0.97) AND ((OPEN / CLOSE) >= 1.02)) OR (((CLOSE / (REF(CLOSE,1))) <= 0.95) AND (OPEN!= CLOSE))));
A43:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),9,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),9,1))) * 100;
A44:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),14,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),14,1))) * 100;
A45:=(((ABS((A44 - A43)) < 9) AND (A44 < 20)) AND (A43 > 9.5)) AND (A43 < 12);
A46:=((((A45 AND (A20 < -9)) AND A42) AND (VOL < ((REF(VOL,1)) * 3))) * VOL) * 1.5;
A47:=REF(A46,1);
A48:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),7,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),7,1))) * 100;
A49:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),13,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),13,1))) * 100;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A50:=(REF(CCI,1)) > (-180);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A51:=CROSS((J),0);
A52:=(((CLOSE / (REF(CLOSE,1))) >= 1.066) AND ((HIGH / CLOSE) < 1.005)) AND (((MA(CLOSE,46)) / CLOSE) >= 1.19);
A53:=(VOL / (REF(VOL,3))) >= 1.29;
A54:=(((A48 < 19) AND (A49 < 23)) AND A51) AND A50;
A55:=A52 AND ((COUNT(A52,10)) = 1);
A56:=(A54 >= 1) AND A53;
A57:=(A56 AND ((COUNT(A56,20)) = 1));
A58:=A57 OR A55;
A59:=(((((((((REF(CLOSE,1)) / (REF(CLOSE,2))) <= 0.97) AND (A4 > -2.5)) AND ((REF(A7,1)) < 20)) AND (CLOSE >= OPEN)) AND (CLOSE < A18)) AND ((REF(A8,1)) < 10)) AND (HIGH < (REF(OPEN,1)))) AND (LOW >= (REF(CLOSE,1)));
A60:=((((((REF(CLOSE,1)) / (REF(CLOSE,2))) <= 0.97) AND (CLOSE > (REF(HIGH,1)))) AND (CLOSE < A18)) AND (A6 > (REF(A6,1)))) AND (A8 < 30);
A61:=(((REF(A60,1)) AND (A7 < 30)) AND ((CLOSE / (REF(CLOSE,1))) < 0.98)) AND (VOL < (REF(VOL,1)));
A62:=((((((A8 < -3) AND (A7 < 25)) AND ((CLOSE / (REF(CLOSE,1))) <= 0.97)) AND ((OPEN / CLOSE) >= 1.02)) AND (VOL < ((REF(VOL,1)) * 2.5))));
A63:=(((REF(A62,1)) AND (CLOSE > OPEN)) AND ((A7 - A6) > 3.5)) AND (A8 > (REF(A8,1)));
A64:=((A59 OR A61) OR A63) * 2;
A65:=(CROSS(K,D)) * 60;
A66:=(((REF(CLOSE,1)) / (REF(CLOSE,2))) <= 0.97) AND (((REF(OPEN,1)) / (REF(CLOSE,1))) >= 1.02);
A67:=(((CLOSE / (REF(CLOSE,1))) <= 0.96) AND ((OPEN / CLOSE) >= 1.02)) OR (((CLOSE / (REF(CLOSE,1))) <= 0.95) AND (OPEN !=CLOSE));
A68:=(1);
A69:=IF(((((((EMA(CLOSE,5)) / (EMA((EMA(CLOSE,9)),16))) <= 0.85) AND ((CLOSE / (REF(CLOSE,1))) > 0.905)) AND ((CLOSE / (REF(CLOSE,1))) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),50,0);
A70:=((-100 * ((HHV(HIGH,34)) - CLOSE)) / ((HHV(HIGH,34)) - (LLV(LOW,34)))) + (100 * A68);
A71:=((-100 * ((HHV(HIGH,50)) - CLOSE)) / ((HHV(HIGH,50)) - (LLV(LOW,50)))) + 100;
A72:=((-100 * ((HHV(HIGH,70)) - CLOSE)) / ((HHV(HIGH,70)) - (LLV(LOW,70)))) + (100 * A68);
A73:=(A24 + 10) * 5;
A74:=((((CLOSE - (MA(CLOSE,50))) / (MA(CLOSE,50))) * 100) + 10) * 5;
A75:=((((CLOSE - (MA(CLOSE,70))) / (MA(CLOSE,70))) * 100) + 10) * 5;
A76:=((((((A70 + A71) + A72) + A73) + A74) + A75) / 6) * A68;
A77:=EMA(A76,3);
A78:=ABS((A73 - A75));
A79:=(A76 + A78) / 2;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
A80:=(-1 * ((EMA((100 * (1 - WINNER(CLOSE))),1)) - 50)) + 50;
A81:=A80 + A79;
A82:=(IF(((A69 > 0) AND (A81 < 0)),200,0)) * A68;
A83:=IF((((((A79 < 0) AND (CLOSE = (LLV(CLOSE,5)))) AND ((CLOSE / (REF(CLOSE,1))) > 0.905)) AND ((CLOSE / (REF(CLOSE,1))) < 1.05)) AND (((VOL / CAPITAL) * 100) < 5)),-50,0);
A84:=(IF(((A81 < 0) AND (A83 = -50)),100,0)) * A68;
A85:=(REF(CLOSE,2)) * 0.865;
A86:=(REF(CLOSE,13)) * 0.772;
A87:=MIN(A85,A86);
A88:=((100 * VOL) / CAPITAL) * A68;
A89:=IF(((((CLOSE - A87) / CLOSE) < (3 / 100)) AND (((SUM(A88,5)) / 5) < 1.8)),1,0);
A90:=IF(((A89 > 0) AND ((A83 < 0) OR (A69 > 0))),100,0);
A91:=IF((((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A89 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902))) OR ((((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A89 > 0)) AND ((A83 < 0) OR (A69 > 0))) AND (A90 < 10))),50,0);
A92:=(((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A89 > 0)) AND ((A83 < 0) OR (A69 > 0))) OR ((((A82 > 0) AND (A84 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A89 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902)));
A93:=A90 OR A92;
A94:=(A90);
A95:=(MA(CLOSE,80)) - ((A11 / 3) * A68);
A96:=AMOUNT / VOL;
A97:=EMA(((WINNER((CLOSE * 1.1)) - WINNER((CLOSE * 0.9))) * 80),5);
A98:=VOL * CLOSE;
A99:=(EMA(A98,5)) / (EMA(VOL,5));
A100:=((CLOSE - A99) / A99) * 100;
A101:=A96 / 100;
A102:=MA(A101,5);
A103:=MA(A101,20);
A104:=MA(A101,30);
A105:=MA(CLOSE,27);
A106:=((CLOSE - A105) / A105) * 100;
A107:=(MA(A106,3));
A108:=(A100 < -2) AND ((A102 > (A101 * 1.03)) AND (A103 > (A101 * 1.13)));
A109:=(((2 * CLOSE) + HIGH) + LOW) / 4;
A110:=EMA((((((EMA(A109,3)) + (EMA(A109,6))) + (EMA(A109,12))) + (EMA(A109,24))) / 4),2);
A111:=(1 + (100 / 1000)) * A110;
A112:=((CLOSE - COST(10)) / CLOSE) * 100;
A113:=(1 + (-120 / 1000)) * A110;
A114:=IF((((LOW < A113) AND (CLOSE < OPEN)) AND ((A112 < -13) = 1)),65,0);
A115:=(SUM((VOL / CAPITAL),13)) * 100;
A116:=(((REF(CLOSE,13)) - CLOSE) / (REF(CLOSE,13))) * 100;
A117:=(((A115 <= 30) AND (A115 >= 2)) AND (((VOL / CAPITAL) * 100) < 2)) AND (((((REF(CLOSE,1)) - CLOSE) / (REF(CLOSE,1))) * 100) < 6);
A118:=MA(CLOSE,44);
A119:=(CLOSE - A118) / A118;
A120:=((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7;
A121:=((SUM(AMOUNT,13)) / A101) / 100;
A122:=DMA(A120,(VOL / A121));
A123:=((CLOSE - A122) / A122) * 100;
A124:=(9999);
A125:=CLOSE - (REF((MA(CLOSE,20)),11));
A126:=(IF(((A69 > 0) AND (A81 < 0)),200,0)) * A125;
A127:=(IF(((A81 < 0) AND (A83 = -50)),100,0)) * A125;
A128:=((100 * VOL) / CAPITAL) * A125;
A129:=IF(((((CLOSE - A87) / CLOSE) < (3 / 100)) AND (((SUM(A128,5)) / 5) < 1.8)),1,0);
A130:=IF(((A129 > 0) AND ((A83 < 0) OR (A69 > 0))),100,0);
A131:=IF((A130 > 0),60,0);
A132:=IF((((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A129 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902))) OR ((((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A129 > 0)) AND ((A83 < 0) OR (A69 > 0))) AND (A130 < 10))),50,0);
A133:=(((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR (A129 > 0)) AND ((A83 < 0) OR (A69 > 0))) OR ((((A126 > 0) AND (A127 > 0)) AND (((SUM(((VOL / CAPITAL) * 100),5)) / 5) < 1)) OR ((A129 > 0) AND (((REF(CLOSE,1)) / (REF(CLOSE,2))) > 0.902)));
A134:=A131 OR A133;
A135:=(A130);
A136:=(MA(CLOSE,80)) - ((A11 / 3) * A125);
A137:=(REF(("KDJ.J"),1)) < ("KDJ.J");
A138:=((((CLOSE / (REF(CLOSE,1))) < 0.98) AND (OPEN !=CLOSE)));
A140:=SMA((SMA((((CLOSE - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),18,1)),12,1);
A141:=SMA((((CLOSE - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),12,1);
A142:=IF((CROSS(A141,A140)),30,0);
A143:=((HIGH + LOW) + CLOSE) / 3;
A144:=(A143 - (MA(A143,14))) / (0.015 * (AVEDEV(A143,14)));
A145:=(A143 - (MA(A143,85))) / (0.015 * (AVEDEV(A143,85)));
A146:=IF(((A145 >= 200) AND (A144 >= 150)),10,0);
A147:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),6,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),6,1))) * 100;
A148:=IF((CROSS(80,A147)),30,0);
A149:=BARSLAST(((CROSS(-10,A107)) = 1));
A150:=BARSLAST(((CROSS(A107,10)) = 1));
A151:=((A107 < -10) AND (A149 > 3));
A152:=((A107 > 10) AND (A150 > 3));
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
安全:(((IF(A151,A107,0)) < 0) * -10),DOTLINE,colorgreen;
风险:100,DOTLINE,colorlimagenta;
龙抬头:((((((A65 AND 安全) AND ((A6 - A7) > 1.5)) AND (OPEN != HIGH)) AND (A26 < -10)) OR (安全 AND (CROSS(A6,A7)))) * 10),STICK,LINETHICK1,colorred;
龙抬头1:STICKLINE((龙抬头 > 0),0,15,3,0),coloryellow;
安全区:STICKLINE(((IF(A151,A107,0)) < 0),-10,0,10,1),colorgreen;
风险区:STICKLINE(((IF(A152,A107,0)) > 0),110,100,10,1),colorred;
A153:=MAX(MAX(MAX(MAX(A39,A40),A30),A33),A36) / MIN(MIN(MIN(MIN(A39,A40),A30),A33),A36) < 1.05;
A154:=((((((((CLOSE < A17) AND (CROSS(A6,A7))) AND ((REF(A2,1)) < 1)) AND (A2 > A3)) AND (A8 > (REF(A8,4)))) AND ((REF(A4,1)) < (REF(A4,2)))) AND (A4 > (REF(A4,1)))) * 55);
A155:=((FILTER(((((((REF(A40,1)) < (REF(A40,2))) AND (CLOSE > A33)) AND (A40 > (REF(A40,1)))) AND (A2 > A3)) AND (A8 > (REF(A8,1)))),5)) * 45);
A157:=MAX(MAX(MAX(MAX(A13,A16),A17),A18),A19) / MIN(MIN(MIN(MIN(A13,A16),A17),A18),A19) < 1.05;
A158:=MAX(MAX(MAX(A13,A16),A17),A18) / MIN(MIN(MIN(A13,A16),A17),A18) < 1.05;
海面:20,colorliblue;
STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000045;
STICKLINE(BB1>BB2,BB1,BB2,5,0),COLOR000085;
STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000C5;
DRAWTEXT(ISLASTBAR,海面,'海面'),colorgreen;
海天分界线:50,coloryellow;
DRAWTEXT(ISLASTBAR,海天分界线,'分界线'),coloryellow;
天际:80,colorred;
DRAWTEXT(ISLASTBAR,天际,'天际'),colorred;
STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,7,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,5,0),COLOR555500;
STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;
WWWGOODGUPIAOCOM:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
YAR1:=HHV(HIGH,9)-LLV(LOW,9);
YAR2:=HHV(HIGH,9)-CLOSE;
YAR3:=CLOSE-LLV(LOW,9);
YAR4:=YAR2/YAR1*100-70;
YAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
YAR6:=(2*CLOSE+HIGH+LOW)/4;
YAR7:=SMA(YAR3/YAR1*100,3,1);
YAR8:=LLV(LOW,34);
YAR9:=SMA(YAR7,3,1)-SMA(YAR4,9,1);
YAR10:=IF(YAR9>100,YAR9-100,0);
YAR11:=HHV(HIGH,34);
多:EMA((YAR6-YAR8)/(YAR11-YAR8)*100,13),colorred;
空:EMA(0.667*REF(多,1)+0.333*多,2);
DRAWBAND(多,RGB(255,0,0),空,RGB(256,200,10));
DRAWTEXT((龙抬头 > 0),-5,'龙抬头'),coloryellow;

股票公式论坛
【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    经典龙腾四海优化副图指标 【源码】 同花顺  【贴图】 双重对比

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 | 友情链接 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved