爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
大跌也赚钱组合副图指标 【源码】 同花顺 【贴图】
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-03-17
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
大跌也赚钱组合副图指标 源码 同花顺 贴图

大跌也赚钱组合副图指标 源码 同花顺 贴图


1.主图

股票公式指标网

买线:EMA(C,5);
趋势支撑线:(EMA(C,14)),LINETHICK1,coloryellow;
A3:=EMA((((SLOPE(C,21)) * 20) +
C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1))
/ (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 >
79)),A6,0);
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9
- A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) *
50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 *
A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 -
A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) +
(0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) +
(0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19
< 30);
A22:=A21 * 0.6;
A23:=((C + L) + H) /
3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
DRAWTEXT(CROSS(牛线,买卖线),L*0.99,'B买入'),colorred,linethick3;
DRAWTEXT(CROSS(买卖线,牛线),H*1.008,'S卖出'),colorgreen,linethick3;
;
STICKLINE(牛线>=买卖线,LOW,HIGH,1,0),colorred;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(牛线<买卖线,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(牛线,买卖线) OR CROSS(买卖线,牛线),OPEN,CLOSE,3,0),color00ffff;
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.8,0),,colormagenta;
STICKLINE(涨停,H,L,0,0),,colormagenta;
ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一个点:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(每天一个点,O,C,2.5,0),coloryellow;
趋势方向60日线:EMA(C,60),colorlired;

选股公式源码

支撑线:EMA((SLOPE(C,22)*20+C),55);


MACD


主力 : EMA(CLOSE,12) - EMA(CLOSE,26);
空方 : EMA(主力,9),COLORFFFF00;
控盘:EMA(CLOSE,12) - EMA(CLOSE,26);
STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,1),colorgreen;
BT2:=CROSS(主力,空方) AND 主力<-10;
买:IF((CROSS(主力,空方) AND 主力<-10),1,0),LINETHICK1,COLORC87800;
DRAWTEXT(控盘>0 AND 控盘=HHV(控盘,1+BARSLAST(CROSS(控盘,0))),控盘,'↑');

资金看涨

P2:=13;FI:=V*(C-REF(C,1))/C;
资金看涨:EMA(FI,P2); DRAWNUMBER(ISLASTBAR,资金看涨,资金看涨,6,colormagenta),ALIGN0;
零轴:0;
DRAWTEXT(资金看涨>0 AND 资金看涨=HHV(资金看涨,1+BARSLAST(CROSS(资金看涨,0))),资金看涨,'↑');

资金流向

WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(0,C));
V2:=IF(H=L,1,MAX(C,0)-WJ);
V3:=IF(H=L,1,MIN(0,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,0));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
资金流入:(V9+V8),colorred;
资金流出:-(V6+V7),COLOR00FF00;
资金流向:资金流入+资金流出;
十日均:MA(VOL/VOLAMOUNT,10);
成交手数:VOL/VOLAMOUNT;
成交数差:成交手数-十日均;
零轴:0


起爆


A个股收盘:=EMA(CLOSE,30);
A大盘收盘:=EMA(INDEXC,49);
A个股上限:=EMA(A个股收盘,7);
A大盘上限:=EMA(A大盘收盘,7);
A个股趋势:=((CLOSE / A个股上限)*100);
A大盘趋势:=((INDEXC / A大盘上限)*100);
sj:IF(DATE<=20881231,1,1);;
趋势交易指标:sj*(((A个股趋势 - A大盘趋势) / A大盘趋势) * 100);
监控资金:sj*IF((趋势交易指标 > 0),1,0),NODRAW,colorgreen;
STICKLINE((监控资金= 1),0,2,8,0),colorred;
DRAWTEXT(趋势交易指标>sj AND 趋势交易指标=HHV(趋势交易指标,1+BARSLAST(CROSS(趋势交易指标,sj))),趋势交易指标,'↑');
支撑线:EMA((SLOPE(C,22)*20+C),55);

庄家控盘

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,6),COLORFF00FF,LINETHICK1;
AA:=CROSS(庄家,散户);


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    大跌也赚钱组合副图指标 【源码】 同花顺 【贴图】

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 | 友情链接 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved