爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
当前位置:首页 > 股票软件公式 > 通达信公式
通达信强势买入狙击分界线主图指标 【源码】 【贴图】 不含未来★爱股道收集★
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-02-25
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
通达信强势买入狙击分界线主图指标 源码 贴图 不含未来

M2:=7;
MA05:MA(C,5)LINETHICK3,COLOR00CCFF;
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
VARF1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VARF2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VARF3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
五日乖离率:=(C-MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORGREEN;
三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;
DRAWICON(CROSS(VARF2,MA(VARF3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VARF3,6),VARF1),(HIGH * 1.013),2);
DRAWTEXT(CROSS(VARF2,MA(VARF3,6)),(LOW * 0.984),'进 '),COLOR3AFF00;
DRAWTEXT(CROSS(MA(VARF3,6),VARF1),(HIGH * 1.035),'出 '),COLOR3AFF00;
VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,
1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30)
AND MA05<REF(MA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;
减仓:=FILTER(JC,10);
分界线:MA(CLOSE,21),COLORBLUE;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,
1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←风险'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
STICKLINE(C>=分界线 AND C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=分界线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=分界线 AND C<O,C,O,5,1),COLORRED;
STICKLINE(C>=分界线 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=分界线 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<分界线 AND C>O,C,O,5,1),COLORFFFF00;
STICKLINE(C<分界线 AND C<=O,C,O,5,1),COLORFFFF00;
STICKLINE(C<分界线 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<分界线 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<分界线 AND C>O,O,L,0,1),COLORFFFF00;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
WWWCHNMONEYCOM:=(2*CLOSE+HIGH+LOW)/4;
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;

通达信强势买入狙击分界线主图指标 源码 贴图 不含未来


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    通达信强势买入狙击分界线主图指标 【源码】 【贴图】 不含未来★爱股道收集★

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();