爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
当前位置:首页 > 股票软件公式 > 通达信公式
多空转换金叉黑马买点副图指标 【源码】 通达信 【贴图】 【无未来】★爱股道收集★
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2020-02-26
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
多空转换金叉黑马买点副图指标 源码 通达信 贴图 无未来

多空转换金叉黑马买点副图指标 源码 通达信 贴图 无未来


N:=20;
VAR01:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),15,1);
VAR02:=HIGH-REF(HIGH,5);
VAR03:=REF(LOW,5)-LOW;
JJ:=(HIGH+LOW+CLOSE)/3;
VAR04:=SMA(IF(VAR02>0 AND VAR02>VAR03,VAR02,0),15,1);
VAR05:=SMA(IF(VAR03>0 AND VAR03>VAR02,VAR03,0),15,1);
VAR06:=LLV(LOW,27);
VAR07:=HHV(HIGH,34);
VAR08:=EMA((CLOSE-VAR06)/(VAR07-VAR06)*4,4)*25;
VAR09:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,
5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
做空:VAR05*100/VAR01,COLORLIBLUE;
提示买入:IF(VAR09<=8,8,0),STICK,COLORWHITE,LINETHICK2;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
VAR10:=MA(C,2)>REF(MA(C,2),1);
VAR11:=MA(C,10)>MA(C,20);
VAR12:=(CLOSE*2+HIGH+LOW)/4;
VAR13:=EMA(VAR12,12)-EMA(VAR12,50);
VAR14:=EMA(VAR13,2);
VAR15:=(CROSS(VAR13,VAR14) AND VAR13<-0.04 AND (C-REF(C,1))/REF(C,
1)>=0.03) OR (CROSS(VAR13,VAR14) AND VAR13<=-0.14 ) OR (CROSS(VAR13,
VAR14) AND VAR13<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) AND VAR10 AND VAR11;
STICKLINE(VAR15>0,60,110,2,0),COLORRED;
DRAWTEXT(VAR15,90,'←黑马'),COLORYELLOW;
DDX:20*((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,100000000,1000000),COLOR00AAAA,LINETHICK;
DX:=(MA(DDX,5)*N)*2;
涨跌:=IF(BETWEEN(C,REF(C,1),H),VOL,0);
动因:=IF(BETWEEN(C,REF(C,1),L),VOL,0);
VAR16:=REF(LOW,1);
VAR17:=(SMA(ABS(LOW-VAR16),13,1))/(SMA(MAX(LOW-VAR16,0),13,1))*100;
VAR18:=MA(VAR17,13);
VAR19:=LLV(LOW,34);
CC2:=IF(涨跌 AND 动因,0,VOL/3);
涨跌动因:3*(涨跌-(动因+CC2))/IF(CAPITAL<1,SUM(INDEXV,71),CAPITAL),LINETHICK0;
VAR20:=EMA(IF(LOW<=VAR19,VAR18,0),3);
VAR21:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR22:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR21*10.9;
VAR23:=FILTER(IF(VAR22<=VAR21 AND VAR20>REF(VAR20,1),VAR20*8,0),20);
STICKLINE(涨跌动因>0,20,20+涨跌动因*18.5,2.5,0 ),COLORYELLOW;
STICKLINE(涨跌动因<0,20,20+涨跌动因*18.5,2.5,0 ),COLORBLUE;
DRAWTEXT(VAR23,35,'←洗盘'),COLORGREEN;
STICKLINE(VAR23=1,35,110,2,0),COLORGREEN;
VAR24:=3;
VAR25:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),
5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
买点:IF((VAR25<=3),15,0),COLORYELLOW,LINETHICK2;
补仓:IF((VAR25<5),10,0),COLORRED,LINETHICK2;
VAR26:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR27:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,
20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR28:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,
1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR29:=VAR27<REF(VAR28,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VAR30:=(HIGH+LOW+CLOSE)/3;
MA1:MA(涨跌动因,N)*2;
AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100);
BB:=(WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100);
CC:=(AA - BB);
VAR31:=(VAR30-MA(VAR30,14))/(0.015*AVEDEV(VAR30,14));
VAR32:=(VAR30-MA(VAR30,70))/(0.015*AVEDEV(VAR30,70));
VAR33:=IF(VAR31>=150 AND VAR31<200 AND VAR32>=150 AND VAR32<200,10,0);
VAR34:=IF(VAR31<=-150 AND VAR31>-200 AND VAR32<=-150 AND VAR32>-200,-10,VAR33);
VAR35:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR36:=100-ABS(VAR35);
VAR37:=IF(VAR36<90,VAR36,100);
VAR38:=IF(VAR26>0,VAR26,0);
VAR39:=IF(VAR32>=200 AND VAR31>=150,15,IF(VAR32<=-200 AND VAR31<=-150,-15,VAR34))+60;
VAR40:=VAR38>60 AND VAR39>70 AND VAR37<100;
VAR41:=((CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100+(CLOSE-MA(CLOSE,
90))/MA(CLOSE,90)*100+(CLOSE-MA(CLOSE,72))/MA(CLOSE,72)*100)/3;
DD:=((WINNER((CLOSE - ((CLOSE * 0.1) / 100))) - WINNER((CLOSE - ((CLOSE * 15) / 100)))) * 100);
EE:=(((CC < 3) AND (DD < 0.5)) AND (OPEN > LOW));
DRAWTEXT(VAR29 AND COUNT(VAR29,30)=1,70,'←筹码进入'),COLORMAGENTA;
STICKLINE(VAR29 AND COUNT(VAR29,30)=1,60,110,2,0),COLORMAGENTA;
DRAWTEXT(VAR40 AND COUNT(VAR40,30)=1,35,'←出逃'),COLORCYAN;
STICKLINE(VAR40 AND COUNT(VAR40,30)=1,50,110,2,0),COLORCYAN;
A1:=DYNAINFO(6);
A22:=IF((LOW > A1),0,IF((HIGH < A1),1,(((A1 - LOW) + 0.01) / ((HIGH - LOW) + 0.01))));
A3:=(VOL / WINNER(LOW));
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
DRAWTEXT(FILTER(VAR41<-9 AND VAR41>REF(VAR41,1),78),55,'←买票'),COLORWHITE;
STICKLINE(FILTER(VAR41<-9 AND VAR41>REF(VAR41,1),78),55,110,2,0),COLORWHITE;
WWWCHNMONEYCOM:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
A6:=((100 * (CLOSE - A5)) / (A4 - A5));
A7:=((A22 > 0) OR (A22 = 1));
A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));
A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));
A10:=(A8 AND A9);
快:=COUNT(CLOSE>REF(CLOSE,2),4)/4*100;
慢:=COUNT(CLOSE>REF(CLOSE,2),6)/6*100;
关注:IF(快=0 AND 慢=0,10,0),COLORCYAN,LINETHICK2;
风险:IF(快=100 AND 慢>=80,100,110),COLORLIGREEN;


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    多空转换金叉黑马买点副图指标 【源码】 通达信 【贴图】 【无未来】★爱股道收集★

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();