爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
当前位置:首页 > 股票软件公式 > 通达信公式
分时主图指标 【源码】 通达信 【贴图】 直观好用通达信公式指标源码
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2020-03-01
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道指标公式网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作依据,只为广大股友提供一个学习交流的平台。
分时主图指标 源码 通达信 贴图 直观好用

自用的一个分时图,可以用在分时主图上,我个人觉得不错,有图有真相,希望对大家有帮助。

成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=(A2+A3);
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
DD1:=1;
AAA1:=STRCAT(STRCAT('机构买 = ',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖 = ',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('机构总买 = ',CON2STR((100*(A2-A3))/A6,0)),'%');
DRAWTEXT_FIX(DD1=1,0,0.83,0,AAA1),COLOR00FFFF;
DRAWTEXT_FIX(DD1=1,0,0.89,0,AAA2),COLOR00FF00;
DRAWTEXT_FIX(DD1=1,0,0.99,0,AAA3),COLOR0000FF;

通达信底背离选股公式


H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORGREEN;
支撑:L1+P1*0.5/8,COLORRED;
中:(支撑+阻力)/2,COLORWHITE,POINTDOT;
现价:CLOSE,COLORWHITE,LINETHICK2;

通达信选股公式源码


底买:STICKLINE(C<支撑,支撑,C,5,0),COLORRED;

MR:=C<支撑 AND CROSS(C,REF(C,2));
DRAWTEXT(CROSS(现价,支撑),支撑,'★买'),COLORRED;
DRAWTEXT(CROSS(现价,阻力),阻力-(支撑-中)/5,'★卖'),COLORMAGENTA;

DRAWTEXT(ISLASTBAR,阻力,'顶'),COLORGREEN;
DRAWTEXT(ISLASTBAR,支撑,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,(支撑+阻力)/2,'中'),COLORWHITE;


X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));
财务:=STRCAT('财务: ',STRCAT(预警,STRCAT(' -Z值: ',CON2STR(Z值,3))));
资产:=STRCAT(' 优质率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};
负债比:=STRCAT(' 负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
财务系数:=STRCAT('风险: ',STRCAT(STRCAT(财务,资产),负债比));
{}
DRAWTEXT_FIX(ISLASTBAR,0.2,0.96,0,财务),COLORFFFFFF;
DRAWTEXT_FIX(1,0.2,0.8,0,'行业:')COLORCYAN;
DRAWTEXT_FIX(1,0.26,0.8,0,HYBLOCK),COLORWHITE;
DRAWTEXT_FIX(1,0.42,0.8,0,'地区:')COLORCYAN;
DRAWTEXT_FIX(1,0.48,0.8,0,DYBLOCK),COLORWHITE;


{开盘三线}
{新版分时主图}

T31:=BARSLAST(TIME2=093100);
T40:=BARSLAST(TIME2=094000);
T41:=BARSLAST(TIME2=094100);
T50:=BARSLAST(TIME2=095000);
T51:=BARSLAST(TIME2=095100);
T60:=BARSLAST(TIME2=100000);
C31:=REF(C,T40);
O31:=REF(C,T31);
C40:=REF(C,T50);
O40:=REF(C,T41);
C50:=REF(C,T60);
O50:=REF(C,T51);
A1:=C31>O31 AND C40>O40 AND C50>O50 AND O40>=C31 AND O50>=C40;
A20:=C31<O31 AND C40<O40 AND C50<O50 AND O40<=C31 AND O50<=C40;
A30:=C31>O31 AND C40>O40 AND C50<O50 AND C50<C40 AND O50/C50<C40/O40 AND O50/C50<C31/O31;
A4:=C31>O31 AND C40<O40 AND C50<O50 AND C40<C31 AND C50<C40 AND C31/O31<O40/C40 AND C31/O31<O50/C50;
A5:=C31<O31 AND C40<O40 AND C50>O50 AND C40<C31 AND O50>=C40;
A60:=C31<O31 AND C40>O40 AND C50>O50 AND C40>C31 AND C50>C40 AND O31/C31<C40/O40 AND O31/C31<C50/O50;
A70:=C31>O31 AND C40<O40 AND C50>O50 AND C31/O31>O40/C40 AND C50/O50>O40/C40;
A80:=C31<O31 AND C40>O40 AND C50<O50 AND C40/O40<O31/C31 AND C40/O40<O50/C50;
A9:=MAX(C31,O31)>=MAX(C40,O40) AND MAX(C31,O31)>=MAX(C50,O50);
A10:=MIN(C31,O31)<=MIN(C40,O40) AND MIN(C31,O31)<=MIN(C50,O50);
B1:='【三阳开泰】飚涨走势可能涨停,量大出货否则守仓,大阳盯量';
B2:='【三只乌鸦】重挫走势可能跌停,只要反弹立即出货,大阴随逃';
B3:='【二阳一小阴】震荡后势看好,逢高减逢低吸,中阳阴须小心';
B4:='【一上二下二只乌鸦】拉高出货后市看坏,逢高减磅后市下跌,中阴阳线小';
B5:='【二下一上二阴一阳】急跌控底后市不明,逢高减磅观望为主,下影阴阳大小';
B6:='【一下二上一阴二阳】震荡控底后市趋好,观望为主谨慎吸纳,下影阳阴大小';
B7:='【一上一下二阳夹一阴】震荡走市后市看好,持股待涨逢低吸纳,中阳阴须小心再上';
B8:='【一下一上二阴夹一阳】跌幅较大尾市杀跌,只要反弹立即出货,中阴阳须小心再下';
B9:='【三不创新高】可小阴阳,三次不过短时顶部,阻力离场观望,上影阴阳小K线';
B10:='【三不创新低】可小阴阳,三次不破短时底部,走势不强逢低少吸,下影阴阳小K线';
DRAWTEXT_FIX( A1,0.005,0.005,0,B1),COLORRED;
DRAWTEXT_FIX( A20,0.005,0.005,0,B2),COLORGREEN;
DRAWTEXT_FIX( A30,0.005,0.005,0,B3),COLORMAGENTA;
DRAWTEXT_FIX( A4,0.005,0.005,0,B4),COLORCYAN;
DRAWTEXT_FIX( A5,0.005,0.005,0,B5),COLOR00FFFF;
DRAWTEXT_FIX( A60,0.005,0.005,0,B6),COLORWHITE;
DRAWTEXT_FIX( A70,0.005,0.005,0,B7),COLORYELLOW;
DRAWTEXT_FIX( A80,0.005,0.005,0,B8),COLORLIGREEN;
DRAWTEXT_FIX( A9,0.005,0.05,0,B9),COLORWHITE;
DRAWTEXT_FIX( A10,0.005,0.1,0,B10),COLORLIMAGENTA;



分时主图指标 源码 通达信 贴图 直观好用

分时主图指标 源码 通达信 贴图 直观好用


【爱股道指标公式网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

    分时主图指标 【源码】 通达信 【贴图】 直观好用通达信公式指标源码

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved

'); })();