爱股道指标公式网,是专业的股票公式指标网,通达信公式,好股票公式,分析家公式,未来函数检测,手机股票盯盘系统公式,大智慧股票池,同花顺公式,股票软件,股票书籍,股票资讯.
当前位置:首页 > 股票软件公式 > 通达信公式
做T神器分时T0主图公式 【原码】 通达信 【图片】 无密码
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2020-03-22
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式:共享软件
  • 软件作者:转自网络
  • 官方主页: 官方站
  • 点击大图:  
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 下载

软件介绍

【爱股道公式指标网-www.igudao.com】温馨提示您:本站所有内容完全免费,不作为真实操作根据,只为广大股友提供一个学习交流的平台。
做T神器分时T0主图公式 原码 通达信 图片 无密码

● 支撑线(绿线) 压力线(红线)

通达信黄金坑选股指标

● 买入:股价到达支撑线,第1次买点信号出现后,激进者可介入。
第2次买点信号出现后,但股价持平或高于第1次买入信号出现时的股价,稳健者可介入。

股票公式指标

● 卖出:只要有的挣,在哪里卖都是对的,当然,可以分析第一次出现的卖点信号出货。

XG:HHV(H,480),DOTLINE,COLORCYAN;
RQ:=DATETODAY(DATE)-DATETODAY(REF(DATE,TOTALBARSCOUNT-CURRBARSCOUNT))+1;
JY:=BARSLAST((RQ-REF(RQ,1))!=WEEKDAY-REF(WEEKDAY,1) OR TOTALBARSCOUNT-CURRBARSCOUNT=0)+1;
MA1:=REF(C,JY);
MA2:=REF(MA1,JY);
MA3:=REF(MA2,JY);
MA4:=REF(MA3,JY);
MA5:=REF(MA4,JY);
MA6:=REF(MA5,JY);
MA7:=REF(MA6,JY);
MA8:=REF(MA7,JY);
MA9:=REF(MA8,JY);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*8/9,COLORLIRED,DOTLINE;
支撑:L1+P1*0.5/9,COLORGREEN,DOTLINE;
均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW,DOTLINE;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))+DYNAINFO(3);
DEA:=EMA(DIF,9);
MACD1:=10*(DIF-DEA);
MACD2:=EMA(MACD1,2);
STICKLINE(MACD1>=MACD2 AND MACD1>=0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLIGRAY;
STICKLINE(MACD1<MACD2 AND MACD1>0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLICYAN;
STICKLINE(MACD1>=MACD2 AND MACD1<0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLIGRAY;
STICKLINE(MACD1<MACD2 AND MACD1<0,DYNAINFO(3),MACD1+DYNAINFO(3),0,-1),COLORLIGREEN;
XX:=SUM(AMOUNT,BARSCOUNT(CLOSE))/SUM(V*100,BARSCOUNT(CLOSE));
机构:=EXPMA(CLOSE/XX,20);大户:=EXPMA(CLOSE/XX,60);小散:=EXPMA(CLOSE/XX,120);
底:=1;1.022,NODRAW;高:=1.033;
DRAWTEXT(CROSS(机构,1.02),C*0.999,' 拉'),COLORMAGENTA;
DRAWICON(CROSS(机构,1.04),C,45);
DRAWTEXT(CROSS(机构,1.04),C*0.999,' 冲'),COLORRED;
A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
DRAWTEXT(LONGCROSS(支撑,C,2),C-0.01,' 买入'),COLOR0000FF;
DRAWICON(LONGCROSS(支撑,C,2),C-0.01,1);
STICKLINE(LONGCROSS(支撑,C,2),C,阻力,0,-1),COLORCYAN;
DRAWTEXT(LONGCROSS(C,阻力,2),C+0.01,' 卖出'),COLORGREEN;
DRAWICON(LONGCROSS(C,阻力,2),C+0.01,45);
STICKLINE(LONGCROSS(C,阻力,2),C,支撑,0,-1),COLORRED;
量价:=(VOL/CLOSE)/3;
B2:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0);
B3:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0);
B6:=B2+B3;DD1:=1;比:=B2/B3;
D1:=YEAR AND MONTH AND DAY;
BA1:=STRCAT(CON2STR(YEAR,0),'年');
BA2:=STRCAT(CON2STR(MONTH,0),'月');
BA3:=STRCAT(CON2STR(DAY,0),'日');
BA4:=STRCAT('星期',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA:=STRCAT(STRCAT(STRCAT(BA1,BA2),STRCAT(BA3,BA4)),'');
DRAWTEXT_FIX(D1,0.905,0,0,AA),COLORGRAY;
WA1:=V*C/100;
WA2:=SUM((IF(((WA1/8>20) AND (CLOSE>(REF(CLOSE,1)))),WA1,0)),0);
WA3:=SUM((IF(((WA1/8>20) AND (CLOSE<(REF(CLOSE,1)))),WA1,0)),0);
WA4:=SUM((IF(((WA1/8<20) AND (CLOSE>(REF(CLOSE,1)))),WA1,0)),0);
WA5:=SUM((IF(((WA1/8<20) AND (CLOSE<(REF(CLOSE,1)))),WA1,0)),0);
WA6:=((A2+A3)+A4)+A5;
WA7:=IF((ISLASTBAR),((100*WA2)/WA6),0);
WA8:=IF((ISLASTBAR),((100*WA3)/WA6),0);
WA9:=IF((ISLASTBAR),((100*WA4)/WA6),0);
WA10:=IF((ISLASTBAR),((100*WA5)/WA6),0);
主力买盘:=(WA2);
主力卖盘:=(WA3);
小散买盘:=(WA4);
小散卖盘:=(WA5);
DRAWTEXT_FIX(1,0.752,1-0.088,0,STRCAT(STRCAT('【主力买盘】',CON2STR(主力买盘,2)),' 万')),COLORRED;
DRAWTEXT_FIX(1,0.752,1-0.001,0,STRCAT(STRCAT('【主力卖盘】',CON2STR(主力卖盘,2)),' 万')),COLORGREEN;
DRAWTEXT_FIX(1,0.883,1-0.088,0,STRCAT(STRCAT('【小散买盘】',CON2STR(小散买盘,2)),' 万')),COLORMAGENTA;
DRAWTEXT_FIX(1,0.883,1-0.001,0,STRCAT(STRCAT('【小散卖盘】',CON2STR(小散卖盘,2)),' 万')),COLORCYAN;
 


 

做T神器分时T0主图公式 原码 通达信 图片 无密码

做T神器分时T0主图公式 原码 通达信 图片 无密码


【爱股道公式指标网-www.igudao.com】温馨提示您:入市需谨慎,投资有风险!!!
广告位招商QQ:49268044

下载地址(点击下图进入下载地址)

     做T神器分时T0主图公式 【原码】 通达信 【图片】 无密码

下载说明

1、下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地下载”即可下载软件

2、本网站提供的各种股票软件:例如大智慧软件、通达信软件、同花顺软件、飞狐软件、文华期货软件、手机炒股软件:指南针、东方财富通等和各种股票公式指标:例如大智慧公式、通达信公式、同花顺公式、操盘手公式、文华公式、飞狐公式、博易大师公式等公式指标,还有各类股票书籍都来源网上可以免费下载

3、请一定升级到最新版RAR解压软件才能正常解压本站提供的软件!

4、本网提供的公式文件说明:
* alg格式飞狐股票公式,可以用飞狐交易师或者交易师软件导入;
* fnc格式大智慧新一代公式指标,可以用大智慧股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式大智慧经典版股票公式,仅可以用大智慧经典版股票软件引入使用;
* tni和tnc格式通达信股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式通达信公式,可以用通达信公式编辑器5.0版导入,推荐通达信金融终端版本;
* hxf格式同花顺股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

5、如果您发现下载链接错误,请联系客服QQ49268044(注明来意)通知我们更新下载地址!谢谢!

6、站内提供的所有内容均是由网上搜集,若侵犯了你的版权利益,敬请联系客服QQ49268044(注明来意)通知我们!

关于本站 | 版权说明 | 软件发布 | 广告投放 | 联系我们 | 友情链接 |
声明:本站以非盈利为目的,所有信息都是免费的,若本站收录的软件无意侵犯了贵司版权,请联系我们,我们会及时处理和回复,谢谢。
站内所有外部链接及广告链接,请自行辨别真伪,用户进入后产生的一切后果均与本站无关!
Copyright © 2014-2019 爱股道指标公式网-www.igudao.com All Rights Reserved